package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\B`)
var str = `2.3.5...9
4...
...`
var substitution = "0"
fmt.Println(re.ReplaceAllString(str, substitution))
}