using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Results = (\d+)";
string substitution = @"";
string input = @"Results = 999";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}