import Foundation
let pattern = #"Results = (\d+)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"Results = 999"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)