$re = '/Results = (\d+)/';
$str = 'Results = 999';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;