using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\[CDATA\[(.*?)\]\]";
string input = @"<surveyls_title><![CDATA[J.3200-1118 - Project Title]]></surveyls_title>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}