#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\b.*(^(?!SERIAL|TT).+)"
Local $sString = "CONT NEG TESTS - ALL PINS" & @CRLF & _
"" & @CRLF & _
"SERIAL NUMBER: 15 MODULE: 0 Mon Jan 1 03:41:42 2007" & @CRLF & _
"TT STMT PIN MEAS VALUE FORCING LESS THAN GREATER THAN" & @CRLF & _
"---- ---- --- --------------- --------------- ---------- ------------"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")