$re = '/(?m)^\b.*(^(?!SERIAL|TT).+)/';
$str = 'CONT NEG TESTS - ALL PINS
SERIAL NUMBER: 15 MODULE: 0 Mon Jan 1 03:41:42 2007
TT STMT PIN MEAS VALUE FORCING LESS THAN GREATER THAN
---- ---- --- --------------- --------------- ---------- ------------';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);