# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\d{2}-\d{2}-\d{4}\s\d{2}:\d{2}//gm;t' <<< "jahid 19-06-2022 12:37 19-06-2022 12:37"