// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)\d{2}-\d{2}-\d{4}\s\d{2}:\d{2}").unwrap();
let string = "jahid 19-06-2022 12:37 19-06-2022 12:37";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}