$re = '/\d{2}-\d{2}-\d{4}\s\d{2}:\d{2}/m';
$str = 'jahid 19-06-2022 12:37 19-06-2022 12:37';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;