using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\d{2}-\d{2}-\d{4}\s\d{2}:\d{2}";
string substitution = @"";
string input = @"jahid 19-06-2022 12:37 19-06-2022 12:37";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}