#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^'\s*(SELECT)[^']*(FROM)[^']*'|^"\s*(SELECT)[^"]*(FROM)[^"]*""
Local $sString = ""SELECT * FROM table"" & @CRLF & _
""" & @CRLF & _
" SELECT * FROM table"" & @CRLF & _
"" & @CRLF & _
""""" & @CRLF & _
"Use this query here: "SELECT * FROM table"" & @CRLF & _
""""" & @CRLF & _
"" & @CRLF & _
"SELECT * FROM table"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)