using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^'\s*(SELECT)[^']*(FROM)[^']*'|^""\s*(SELECT)[^""]*(FROM)[^""]*""";
string substitution = @"";
string input = @"""SELECT * FROM table""
""
SELECT * FROM table""
""""
Use this query here: ""SELECT * FROM table""
""""
SELECT * FROM table";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}