package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+(?:\s*,\s*\d+)+(*SKIP)(*F)|,`)
var str = `a,b,,c 1, 3 , 5 ,6`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}