$re = '/id="loginToken".*?value="(.*?)"/m';
$str = '<span id="loginToken"><input name="__RequestVerificationToken" type="hidden" value="kL5UknRMXsBy5QUMtDFPuBwESd89jK5l1VyF7SliGL8g0NCE-pnbowPMPtEMpi2Nmm9F_626FN-cQ6-miwS-CXXkQUM1" /></span>
<span id="registerToken"><input name="__RequestVerificationToken" type="hidden" value="JDJD9khCZNjXeFGLMcBbqDqNmgR19Z-wy4FueH1CkWCdQQry_cgnKHLuj7uyrquk_gzDotKxN1ZQO8rPEc3fsH21uXc1" /></span>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);