#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*)\/(.*?)$"
Local $sString = "/IP/backup_jun20_2017/proddb/application_profile/mth_end_dt=2016-10-31/000000_0"
Local $sSubst = "$1\n$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)