package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.*)\/(.*?)$`)
var str = `/IP/backup_jun20_2017/proddb/application_profile/mth_end_dt=2016-10-31/000000_0`
var substitution = "$1\n$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}