const regex = /(.*)\/(.*?)$/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*)\\\/(.*?)$', 'g')
const str = `/IP/backup_jun20_2017/proddb/application_profile/mth_end_dt=2016-10-31/000000_0`;
const subst = `$1\n$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);