#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\w"
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"<p>Recebo" & @CRLF & _
"dona MARIA AUGUSTA DOS SANTOS, que me" & @CRLF & _
"informa que necessita de consulta urgente com NEUROLOGISTA, tendo procurado a Secretaria da Saúde, onde foi informada que não contam com médico com agenda disponível. Por outro lado, informa que vinha sendo atendida pelo médico" & @CRLF & _
"MARIO TADEU, que se demonstrou grosseiro em face de solicitação de Relatório Médico que lhe permitiriar tentar atendimento em outro estado, ocasião em que negou-lhe o fornecimento do documento descrevendo seu problema de saúde e seu tratamento. <br></p>" & @CRLF & _
"" & @CRLF & _
"<p>Colhi" & @CRLF & _
"RG e Requisição Medica do posto de saúde. Requisitaremos à secretaria de saúde o agendamento urgente," & @CRLF & _
"assim como, requisição de cópia do" & @CRLF & _
"prontuário e relatório médico ao Dr. Mario Tadeu, no caso de impossibilidade de fornecer o relatório ao menos encaminhe-nos a cópia do prontuário. </p>" & @CRLF & _
"" & @CRLF & _
"<p><br></p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")