$re = '`(?i)(?:key|api|token|secret|client|passwd|password|access|auth)(?:[0-9a-z\-_\t .]{0,20})(?:[\s|\']|[\s|"]){0,3}(?:=|>|:=|\|\|:|<=|=>|:)(?:\'|\"|\s|=|\x60){0,5}([0-9a-z\-_.=]{10,150})(?:[\'|\"|\n|\r|\s|\x60]|$)`m';
$str = 'String endpoint = "xxx",
String accessld = "OiWVONCs805VUAAu";
String accessKey = "EwlgpCnXDwT93YMVDb2G60mv9ne81".
String projectName = "xxx",
String topicName = "xxx"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);