#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*/\K[^/\r\n]*/[^/\r\n]*$"
Local $sString = "/testNAS/questions/ask/test/example/picture.png" & @CRLF & _
""
Local $sSubst = ";$0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)