package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(https?://)|(/)+`)
var str = `http://127.0.0.1:7000//test//test//index.html`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}