using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/\/(.*?)\/";
string input = @"http://amp.gs/TMjG
https://developer.mozilla.org/en-US/docs/Web/API/Event/preventDefault
http://vk.com/id331639485";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}