#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=^፻.+)\b(\w+)(?=.*፻$)፻?"
Local $sString = "፻this test works፻" & @CRLF & _
"፻this test does not work፻" & @CRLF & _
"this is a line that stays unchanged" & @CRLF & _
"this is a line that stays unchanged፻" & @CRLF & _
"፻this is a line that stays unchanged"
Local $sSubst = "፻$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)