Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
(?:(\?=)|)(?:(?:( |\n|\r\n)|)(?:( |\t)|)|)(?: |)(=)(?:[A-Za-z0-9].*|)(\?(UTF|utf)\-8\?)([A-Za-z0-9]\?)
`
gm
Test String
New
?= =?UTF-8?Q? ?= =?UTF-8?Q? =3D?UTF-8?Q? =3D?UTF-8?Q? =?UTF-8?Q? =?UTF-8?Q? ?= =?UTF-8?Q?