using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"title=""([^\n""]+)";
string input = @"<td class=""vt"" title="" ng-non-bindable="" data-original-title=""ITOM Control Board Major Alarm 4 Set
Message: User
<td class=""vt"" title=""ITOM Control Board Major Alarm 4 Set
Message: User";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}