$re = '/title="([^\n"]+)/m';
$str = '<td class="vt" title="" ng-non-bindable="" data-original-title="ITOM Control Board Major Alarm 4 Set
Message: User
<td class="vt" title="ITOM Control Board Major Alarm 4 Set
Message: User';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);