# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/\*\*[\s\S]*?\*\\///sg;t' <<< "
class CategoryController extends Controller
{
/**
* Display a listing of the resource.
*
* @return \Illuminate\Http\Response
*/
public function index()
{
//
}
/**
* Show the form for creating a new resource.
*
* @return \Illuminate\Http\Response
*/
public function create()"