re = /\/\*\*[\s\S]*?\*\//
str = '
class CategoryController extends Controller
{
/**
* Display a listing of the resource.
*
* @return \\Illuminate\\Http\\Response
*/
public function index()
{
//
}
/**
* Show the form for creating a new resource.
*
* @return \\Illuminate\\Http\\Response
*/
public function create()'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result