#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)\/\*\*[\s\S]*?\*\/"
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"class CategoryController extends Controller" & @CRLF & _
"{" & @CRLF & _
" /**" & @CRLF & _
" * Display a listing of the resource." & @CRLF & _
" *" & @CRLF & _
" * @return \Illuminate\Http\Response" & @CRLF & _
" */" & @CRLF & _
" public function index()" & @CRLF & _
" {" & @CRLF & _
" //" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" /**" & @CRLF & _
" * Show the form for creating a new resource." & @CRLF & _
" *" & @CRLF & _
" * @return \Illuminate\Http\Response" & @CRLF & _
" */" & @CRLF & _
" public function create()"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)