using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"libc*";
string substitution = @"";
string input = @"libc
libd
libe";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}