#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\(([^)]+)\)"
Local $sString = "(hello)"
Local $sSubst = "pippo"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)