package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^"']*jquery[\-\d.]*\.min\.js[^"']*)`)
var str = `"https://code.jquery.com/jquery-3.5.1.min.js?abc=1"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}