const regex = /(.*)\w{3}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*)\\w{3}', 'gm')
const str = `11516798
11516000
98700000000`;
const subst = `$1000`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);