package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?ms)'\s*\+\s*'`)
var str = ` 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +
'D is null and v.Block<>1')
'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' + 'D isnull and v.Block<>1')
'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +
'D is null and v.Block<>1')`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}