#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(Technology libraries)(:\s+)(.*)"
Local $sString = "Technology libraries: Techlibhellohellohello" & @CRLF & _
"Technology libraries: Techlibhellohellohello"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)