const regex = new RegExp('(Technology libraries)(:\\s+)(.*)', 'gm')
const str = `Technology libraries: Techlibhellohellohello
Technology libraries: Techlibhellohellohello`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);