re = /(Technology libraries)(:\s+)(.*)/m
str = 'Technology libraries: Techlibhellohellohello
Technology libraries: Techlibhellohellohello'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result