package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(Technology libraries)(:\s+)(.*)`)
var str = `Technology libraries: Techlibhellohellohello
Technology libraries: Techlibhellohellohello`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}