#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)'lo'(?:,\s*)?|[][')(]|(?:,\s*)?'lo'"
Local $sString = "['lo', 'ens4', 'lo', 'tun0', 'lo', 'tun1', 'lo']" & @CRLF & _
"(0.0, 0.0, 0.0)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)