package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s\"[^\"]+"`)
var str = `"name": "john doe"`
var substitution = "xxx"
fmt.Println(re.ReplaceAllString(str, substitution))
}