$re = '/\s\"[^\"]+"/';
$str = '"name": "john doe"';
$subst = "xxx";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;