using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([çqg])";
string substitution = @"</u>$1<u>";
string input = @"<u>teste agora <b>que</b></u>
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}