$re = '/([çqg])/m';
$str = '<u>teste agora <b>que</b></u>
';
$subst = "</u>$1<u>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;