import Foundation
let pattern = #"([çqg])"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<u>teste agora <b>que</b></u>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"</u>$1<u>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)