#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\s*(\d+)\s*x"
Local $sString = "13 x Ecobulb 7W 3000K B22 Non-Dim (CFL Replace) (front_entrance); 2 x Ecobulb 7W 3000K B22 Non-Dim (Reflector Replace) (front_hallway); 2 x Ecobulb 7W 3000K B22 Non-Dim (Reflector Replace) (front_hallway)"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)