using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"'Model-last-Mode': '(.*)' }";
string input = @"<script type=""text/javascript""
$.ajaxSetup({
headers: { 'Model-last-Mode': 'yEDXSuK4yI8xJCVG0IW+sxp0Yvp2WmyxDuVo+ibRMxI=' } });
</script>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}