package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.*?)(,)(})`)
var str = `{"nome1":"123","nome2":"123","nome3":"123",}`
var substitution = "$1$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}