$re = '/(.*?)(,)(})/';
$str = '{"nome1":"123","nome2":"123","nome3":"123",}';
$subst = "$1$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;