const regex = /(.*?)(,)(})/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*?)(,)(})', 'g')
const str = `{"nome1":"123","nome2":"123","nome3":"123",}`;
const subst = `$1$3`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);